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Part 1: Understanding White
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Introduction
The OKI Pro9542’s ability to print 
white toner on a broad range of 
coloured media has opened the door 
for creative professionals like 
yourself to explore the possibilities 
it offers. Coloured invitations, 
posters, signage, envelopes – your 
designs will never look the same 
once you’ve experienced the power 
of white.

Whether printing standalone 
white elements or using white 
behind colour as a means to preserve 
its hue on dark media, the 5-Station 
Digital Production Printer is capable 
of creating extremely precise, 
controlled output.

This guide will take you through 
the process of designing and 
preparing documents that take full 
advantage of the Pro9542’s ability to 
create unique and impressive and 
finished pieces.
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Why White?
The importance of white in colour printing is often overlooked. The 
foundation of colour printing is based on applying Cyan, Magenta, 
Yellow and Black (CMYK) onto white paper. The paper’s white surface 
reflects a wide range of colour back to your eyes.

However, as you can see in the sample above, applying colour toner 
directly onto coloured media creates extremely dark, dull results 
because only a narrow range of coloured light is reflected back to your 
eyes.
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When white is laid down underneath colour, it provides a protective, 
reflective surface similar to white paper. This results are brilliant colour 
when printing on coloured media.

And beyond laying down 100% white to preserve hues on coloured 
media or to create standalone white elements, the OKI Pro9542 is able 
to control the amount of white toner laid down on different areas of the 
printed page, enabling for advanced techniques which will be explored 
later in this document.
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Printings Methods
There are two ways to send print files to your Pro9542. While this 
document focused on the Driver method, the Fiery Pro9 Server contains 
similar settings for controlling white, though the setting names and 
locations may differ slightly.

PostScript Driver

You can print through your 
computer’s Driver, controlling 
settings from the dialogue box that 
appears when you select Print from 
your application’s main menu.

Fiery Pro9 Server

If you’re using a Fiery Pro9 Server, you’ll have 
additional capabilities like increased colour 
control, the ability to gang-up jobs, advanced 
finishing options, and many other high volume 
production techniques. Please consult the server 
documentation for specific instructions on how to 
fully operate that device.
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Driver Settings
To get the best results from your printing efforts, it’s important to 
understand a few of the Pro9542’s settings. While the Pro9542 User 
Guide covers the product’s full settings more comprehensively, the 
overview below focuses on the critical areas you’ll be working when 
using spot colour white on coloured media.

Paper Feed

All Pages From: Multi-Purpose Tray is strongly recommended when 
printing on heavy media. The Multi-Purpose Tray is located on the right 
side of the printer and using it instead of the internal trays will greatly 
reduce the chance of jams or misfeeds when printing on thicker or 
textured paper stock.

Stacker Multi-Purpose Tray
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Spot Colour Usage Methods

The most common Spot Colour settings you’ll be using are Prints Only 
Spot Colour Toner, Data Portion - Including White and Application 
Specification. The setting chosen is based on how the file is prepared 
and the next section of this document will cover these options in greater 
detail.

Print Options

Quality1

Trapping - Trapping is used to prevent white edges from showing under 
coloured elements, and it has two components: The Spread of CMYK 
elements over White can be set to Off, Narrow, or Wide. Choke White 
Chokes or contracts the White elements, and it can be set to On or Off.  
A more detailed overview is included in the Trapping section of this 
document.

Feed

Media Type - Card Stock is the most common setting when printing on 
heavier media, Rough is helpful when printing on textured media, and 
setting Media Type to Envelope is when printing Envelopes will avoid 
wrinkling.

Media Weight - this will vary, but Ultra Heavy 2 is a good general setting 
to use for heavier media.

Paper

Output Bin: Stacker (Face-up) reduces page curl by sending media 
straight through the unit. The Stacker is on the left  side of the printer 
– make sure it’s opened when using this setting. (see the image on the 
previous page)
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Printer Menu Settings
The Pro9542’s operator panel menus contain settings that allow full 
control of the printer. As with Driver and Server settings in the previous 
section, the Printer Menu settings are fully covered in your Pro9542 
User Guide. The selected menu settings below are highlighted as being 
the most useful in improving results when printing documents using 
spot colour white on dark media.

Print Adjust

Paper Colour Setting  Goes from -3 to +3 – adjust up or down if Spot 
Colour toner isn’t fully settling into the media

SMR Setting Goes from -6 to +3 – adjust individual colours up or down 
when print quality is uneven 

Calibration

Colour Density - Goes from -6 to +3 - adjust individual colours (typically 
White) up when toner isn’t fully settling into media (this setting is 
especially helpful with textured media)

Adjust Registration - Execute this to force the Pro9542 to automatically 
correct its registration. Doing this at the start of each day before printing 
will ensure improved print quality.
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Choosing Your Spot Colour Setting
The way in which you set up your file and the Spot Colour Usage Meth-
ods setting (from here on referred to as the Spot Colour setting) are 
interdependent. Because of this, it’s ideal to first identify the type of 
document you’ll be printing by how white will be used before selecting 
the Spot Colour setting you’ll need to use to print that document.

Though each of the lessons found later in this document includes the 
Spot Colour Setting to be used for that particular exercise, it’s helpful to 
understand how each setting differs before using them. 

How This Setting Prints:

Black or colour elements in the original document are printed using 
white toner. The darker the element in the original document, the more 
opaque the white will print. This setting causes the Pro9542 to behave 
like a mono printer except white toner is used instead of black.

Driver Setting:

Prints Only Spot Colour Toner

Document Style:

Only white toner is printed (no black/
colour) – white percentages or gradi-
ents are allowed.

Creation Tool(s):

Any application.
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Driver Setting:

Data Portion - Excluding White

 

Document Style:

Combination of black/colour – white 
toner is applied underneath colour 
elements.    

Creation Tool(s):

Any application. 

How This Setting Prints:

Prints 100% white behind all elements (except true black elements), 
allowing printed colours to remain vibrant on dark or coloured media.

Actual white elements in the original document do not receive white 
toner (for example, a .jpg logo with a white background will only print 
the colour portion of the logo).

Does not print isolated white elements – white is only used behind 
colour.

Note: Because this setting is primarily used to avoid printing white 
backgrounds in logos and other images, it isn’t commonly used by 
creative professionals, so it won’t be covered in the lessons.
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Driver Setting: 

Data Portion - Including White

 

Document Style:

Combination of black/colour and 
white (but no subtle white).

Creation Tool(s):

Adobe Illustrator, Photoshop, 
InDesign, CorelDraw, or any other 
application that can specify a true 
white.

How This Setting Prints:

Prints 100% white behind all elements (except true black elements), 
allowing printed colours to remain vibrant on dark or coloured media.

Also prints elements that are defined as the colour white in the original 
document.

However, percentages of white below 100% are not possible.
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Driver Setting: 

Application Specification

 

Document Style:

Any combination of black/colour and 
white in any percentages (white is 
defined as “SpotColor_White”).

Creation Tool(s):

Adobe Illustrator, Photoshop,  
InDesign, CorelDraw, or any other 
application that can utilize named spot colours or spot channels (for 
example, Pantone colours).

How This Setting Prints:

White only goes where it has been defined in the original document, 
using the spot colour name for OKI’s white toner (SpotColor_White).

Subtle white effects (glows, gradients, percentages) are able to be 
achieved with no restrictions.

This setting allows colour elements to have any amount of white behind 
them or none at all, which isn’t possible with any other Spot Colour 
driver setting.
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Exporting to PDF
Exporting documents from Adobe Illustrator, 
Photoshop, and InDesign to PDF and printing 
from Acrobat or Adobe Reader will streamline 
the printing process and reduce errors. And 
because Photoshop isn’t able to directly print 
files containing spot channels. exporting to PDF 
is necessary when designing your document in 
that application.

Additionally, files using the Spot Colour setting of Application 
Specification require PDF type X-1a (either X-1a:2001 or X-1a:2003) for 
the named Spot Colour to be transferred correctly from the source file to 
the PDF. 

One helpful feature in Acrobat is 
the Output Preview mode under 
Print Production. This allows you 
Simulate Overprinting which is 
useful in making sure that Spot 
Colours are set up to overprint 
correctly. Acrobat Reader has a 
Simulate Overprint setting under 
Advanced Print Setup.
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Orange represents Spot Colour White in this file. Simulate 

Overprinting is turned off in the image at left and turned 

on in the image at right. The darker overlap of green and 

orange show where white will be printed under the green.

Another benefit of Acrobat’s Output 
Preview is the ability to view the spot 
colour that you’ve defined in your file, 
which must be named SpotColor_
White. Check under Separations 
to make sure this name is listed 
correctly.

You can also mouse over areas 
within your file to see where the Spot 
Colour has been placed as well as the 
percentage used in each area.
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Trapping
Trapping is a feature that helps to hide 
unintended white edges that sometimes 
appear around colour objects being 
printed on a page. Trapping helps to 
resolve imperfect registration.  

The concept of trapping dates back to old 
ink presses that needed methods to hide 
imperfect registration of two different 
coloured objects printed next to each 
other. For example, a text headline  
printed inside a colour box.

There are two approaches to trapping: 
Spread and Choke. Spread slightly 
expands CMYK elements over white,  
while Choke shrinks or contracts the  
white areas underneath in an attempt to 
hide their edges.

Because he Pro9542 is able to apply white toner behind coloured 
elements to improve their visibility on dark paper, Trapping helps to 
ensure that the white toner doesn’t peek out from under the edges of 
those coloured elements.
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The OKI trapping feature offers different combinations of Choke and 
Spread:

Off - Print without any trapping features

Narrow - Slightly spread  colour objects

Narrow/Choke White - Slightly spread colour objects AND contract areas 
of white toner

Wide - Expand colour objects more

Wide/Choke White - Expand colour objects AND contract areas of white 
toner

Choke White - Contract areas of white toner

You can use this chart for reference:
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Part 2: Spot Colour Lessons
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Lesson 1:
Prepare a Document That Uses Only White Toner

Application: Adobe Illustrator, Photoshop or 
InDesign Microsoft Word, 

Spot Colour Setting: Prints Only Spot Colour 
Toner
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If you’re planning to create a document that uses only white toner on the 
page, you’ll be using the Driver Spot Colour setting of Prints Only Spot 
Colour Toner.

Prints Only Spot Colour Toner is the simplest method of printing with 
white. Darker areas of your file, whether in grayscale or full colour, will 
be printed with more white toner, while lighter elements will be printed 
with less. Meanwhile, white or transparent elements, including image 
backgrounds, will be ignored completely.

If you’re working with mostly type and vector elements, open Illustrator 
or InDesign and create your layout using black to represent white. 
Because setting up files for Prints Only Spot Colour Toner doesn’t 
require custom white swatches or channels to be defined (as you’ll see 
in later lessons where white and colour are used together), you can even 
use programs like Microsoft Word to create these all-white documents. 

The image at left is the original file, while the image at right shows how 

the file will print using the Prints Only Spot Colour Toner setting on 

black media.
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For printing black and white photos on dark media, simply open the 
image file in Photoshop and select Image > Adjustments > Invert. Then, 
save to PDF and print using the Prints Only Spot Colour Toner setting.

Another example of printing only spot colour white toner – the image 

at left is the original image after being inverted and the right is the 

printed output on black media.
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Lesson 2:
Prepare a Document That Uses White Under Colour 
Using Illustrator

Application: Adobe Illustrator

Spot Colour Setting: Data Portion - Including 
White
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One of the easiest ways to apply white behind colour as well as to 
standalone white elements is by setting up your file for the Spot Colour 
setting of Data Portion - Including White. This setting doesn’t work with 
files created in Photoshop, so we’ll focus on Illustrator.

Using the Data Portion - Including White setting automatically lays 
100% white toner behind every element in your file (this is the data) - 
including the white swatch.

Note that the sample design shown doesn’t include any subtle white 
elements – white toner is always applied at 100%, both under colour 
and for standalone white elements. Data Portion - Including White 
doesn’t allow for a percentage of white to be applied, so if your design 
requires total control of white, you’ll need to prepare your file for 
Application Specification which will be covered later in this document.

To begin, create a new document sized to your media. Create a layer and 
fill it with a rectangle approximating the colour of your intended media 
colour. Name the layer “Media” and under the Layer Options, turn Print 
off and Lock the layer. This avoids accidentally printing the simulated 
media background layer – it won’t even be exported to PDF.

Next, create a new layer named “Other Elements” and begin creating 
your design using both coloured swatches as well as white. The Media 
layer allows you to see those white elements as they’ll appear on the 
printed page.

Once your design is finished, export your file to PDF X-1a and print from 
Acrobat or Adobe Reader using the Data Portion - Including White Spot 
Colour setting. Your printed results should look like your design, with 
white toner automatically laid down for standalone white elements as 
well as behind all colour elements.
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This is all that’s required for simpler designs that combine both white 
and colour elements. If you need to achieve a greater level of control 
for determining where white is and isn’t placed on the printed page, 
you’ll need to move past Data Portion - Including White and onto the 
Application Specification Spot Colour setting.

Setting up the simulated media background – turn off Print and Lock 

the layer.
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Lesson 3:
Prepare a Document That Uses Varied White Under 
Colour Using Illustrator

Application: Adobe Illustrator

Spot Colour Setting: Application Specification

26



So far you’ve learned that the easiest way to print with only white toner 
is to use the Prints Only Spot Colour Toner Spot Colour setting. And the 
simplest way to combine both white and colour is to use Data Portion - 
Including White.

But when your design calls for a subtle use of white – gradations, tints, 
etc. – or requires elements to print onto the media with a percentage 
of white with less than 100% behind them (often no white at all), you’ll 
need to use the Application Specification Spot Colour setting to give you 
full control of where white does and does not go in your document.

The Application Specification setting works differently from Data Portion 
- Including White in that you won’t be using the white swatch. Instead, 
you’ll need to create a custom Spot Colour swatch that will represent 
white. Regardless of where white or coloured elements are placed 
within your file, white toner will only print where this custom white spot 
colour swatch is used.

Create a Spot Colour swatch, naming it as shown.
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To create the swatch, open your Swatches palette and select a colour of 
your choice that you don’t plan to use in your document. Double-click 
and rename the swatch SpotColor_White. Then change the Colour Type 
to Spot Colour.

Create the same Media layer as you did in the previous lesson, filling 
the rectangle with the approximate colour of your intended media 
before opening the Layer Options panel and turning Print off and Lock 
on for the layer.

Then create a new layer, name it “Coloured Elements”, and begin laying 
out your design elements. Wherever you intend for a standalone white 
element (white without colour on top) to go, use the SpotColor_White 
swatch you’ve created.

Use the SpotColor_White swatch for standalone white elements.
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For this exercise, be sure to include coloured elements that print directly 
on the media (the red petals borders on the side of this example), 
coloured elements that will have white printed behind them (the flowers 
and yellow text), and standalone white elements (the white text).

Once you’ve finished creating your design, you’ll need to create a 
layer that contains spot colour white elements to print under your 
coloured elements. There are many ways to do this, but the simplest 
is to Duplicate your Coloured Elements layer and rename it “White 
Overprint”.   

Duplicate the Coloured Elements layer and rename it White Elements 

Then, delete all elements except those whose colours you want to 

preserve with white. Convert all remaining elements’ fills and strokes to 

the SpotColor_White swatch.

29



Temporarily Turn Off the Visibility of your Coloured Elements layer to 
avoid confusion. Then, working in the White Overprint layer, delete 
everything except for the elements whose colour you want to preserve 
on dark media with white underprinting. Once only those elements 
remain, change all fills and strokes to your SpotColor_White swatch.

Next, and most importantly, under Attributes, set Overprint Fill and 
Overprint Stroke (when a stroke is used) to On for all of the elements on 
your White Overprint layer. This will prevent these white elements from 
knocking out the coloured elements below, instead allowing both white 
and colour to print.

Turn on Overprint Fill and Overprint Stroke for all fills and strokes in the 

White Overprint layer.

Turn your Coloured Elements layer back On, export your file to PDF 
X-1a and print from Acrobat or Adobe Reader using the Application 
Specification setting under Spot Colour Usage Methods. Your results 
should match your original design, with white toner replacing 
SpotColor_White swatch.

As you begin to further explore creating Illustrator files to be printed 
using the Application Specification Spot Colour setting, you may want to 
turn on View > Overprint Preview within Illustrator to get a better idea of 
how your final design will print. This can also help troubleshoot errors 
before exporting and printing.
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And when using Overprint Preview, it may also help to change the CMYK 
values of your SpotColor_White swatch to 0, 0, 0, 0 so that it appears 
white. Just be careful as this can lead to confusion – it’s easy to select 
the real white swatch instead of the custom SpotColor_White when both 
look the same on the screen.

Turn on Overprint Preview and change your SpotColor_White swatch to 

CMYK values 0, 0, 0, 0 to see an accurate view of the file’s setup within 

the application before exporting and printing.
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Lesson 4:
Prepare a Document That Uses White Under Colour 
Using Photoshop

Application: Photoshop

Spot Colour Setting: Application Specification
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While a vector-oriented program like Illustrator works with Spot Colour 
swatches, a raster-based program like Photoshop instead uses a Spot 
Alpha Channel to define the white toner channel when exporting to PDF. 
This step is best saved until the end of the process.

To develop a layout in Photoshop that uses elements that can’t be 
created in a vector environment, open a new document and fill the 
background with the same colour as your media (unfortunately, unlike 
Illustrator and InDesign, the printing/exporting of this simulated 
media layer can’t be disabled, so you’ll need to remember to turn off its 
visibility before exporting).

Begin creating your design using white, black, and coloured elements. 
For more complex files, organizing your Colour and White layers into 
separate groups will be helpful.

Create layers of colour and white elements, grouping each separately 

for easier creation of the Spot Alpha Channel.
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Once your design is complete, set the Blend Mode of all the colour 
layers to Multiply (this will help you see which areas need white 
underneath). You’ll then need to create additional white layers for 
any coloured elements you want to protect from the media colour. In 
this design, the clouds, spout, bubble highlights, and sky are are all 
standalone white layers – but an additional white layer has been added 
for the non-black parts of the whale. 

You may want to mask or delete portions of your white layers where the 
colour overlaps when you want those elements to print directly onto 
the media. In general, darker colours print better with less or no white 
behind them.

One special note – changing the opacity of a white layer won’t affect 
the final output once a Spot Alpha Channel is created. Though it will 
look correct on screen, in the end the printer will still apply 100% white 
coverage. To correct this, use the Eraser tool to manually reduce the 
opacity of white layers.

Once your layers are set, make sure you have nothing selected. Then, 
one by one, Load each white layer’s selection by Control- or Command-
Clicking on the thumbnail of each layer. 

Next, go into the Channels palette and create a New Spot Channel, 
naming it SpotColor_White. 

Create the New Spot Channel.
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Photoshop will show you a red overlay representing the Spot Alpha 
Channel. This shows where the Spot Colour toner will be placed on the 
page.

Name the New Spot Channel. Once created, the red overlay represents 

where the Spot Colour toner will be placed on the page.

Go back into your Layers palette and turn off the visibility for the 
Background Layer. Then Save As a Photoshop PDF (again, as type X-1a 
once the selection box appears). Then print your file from Adobe Acrobat 
or Reader.
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One additional note – when you export from Photoshop to PDF, it’s easy 
to accidentally lose your original PSD file. After you’ve saved to PDF, go 
back and do another Save As, turning off “As a Copy” and replace your 
original PSD file. Getting into this habit will prevent Photoshop from 
replacing your layered file with a merged image.

Save as PDF X-1a.
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Lesson 5:
Prepare a Document With a Subtle Background 
Texture Using Illustrator and Photoshop

Applications: Adobe Illustrator and Photoshop

Spot Colour Setting: Application Specification
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This lesson will combine all techniques you’ve learned so far by 
incorporating both raster and vector elements into one file. This is 
necessary when you want your printed piece to include vector elements 
(like small shapes and type) as well as subtle raster images like semi-
transparent textures and photos. 

It makes sense to work within a vector environment, so begin by 
opening Illustrator and creating a layout of type and vector elements 
based on the instructions in Lesson 3. Create your SpotColor_White 
swatch and use it to represent white, then create the White Overprint 
layer and set all fills and strokes to Overprint for the appropriate 
elements.

Create a layout using coloured elements as well as SpotColor_White 

elements.
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Next, open Photoshop and create a new document the same size as 
your Illustrator layout. Turn Off the background layer and on a new layer, 
create a texture. 

When your texture is finished, use the techniques in Lesson 4 to create 
the SpotColor_White Spot Alpha Channel. To use only white in your 
texture, Turn Off the original texture layer after creating the Spot Alpha 
Channel. Or, leave the texture layer on if you’d like colour elements over 
white. You can even create new coloured layers to be printed directly 
onto the media for a more complex effect.

Create your texture, then create the SpotColor_White Spot Alpha 

Channel.

Now Turn Off the Background Layer and Save as a PSD (Photoshop) file.
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Go back to your original Illustrator document and Create a New Layer 
named “Texture”. Under File > Place, browse to the Photoshop file 
containing your texture. Once this new file is in your Illustrator file, the 
Spot Alpha Channel within it will take on the same colour that you’ve 
defined as your Spot Colour Swatch.

Place the texture PSD file into your original layout file.

As you’ve done previously, export your file to PDF X-1a and print from 
Acrobat or Adobe Reader using the Application Specification setting 
under Spot Colour Usage Methods. Your final output should be a 
seamless blend of the raster texture and vector elements.
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Lesson 6:
Prepare a Photo That Uses Varied White Using 
Photoshop

Application: Adobe Photoshop

Spot Colour Setting: Application Specification
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While photographs with mostly bright or light tones work well when 
printed on dark media with a full block of 100% coverage behind them, 
images that contain a broader tonal range will benefit from applying a 
varied amount of white behind them. 

The amount of white used based on the tonal range of the image. This 
advanced technique will give you best results when printing photos on 
dark media.

First, Open your image in Photoshop. Since we’ll need to work with the 
full information from all layers, Flatten your image if necessary or create 
a composite layer to work with.

Open the image in Photoshop and flatten if necessary.

Next, Duplicate the Background Layer and rename it Grayscale. Then, 
from the main File menu, select Image > Adjustments > Desaturate to 
remove all colour from the layer.
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Now, under Image > Adjustments > Curves, move the handle in the top 
right to the halfway point at the top. This will allow the top half of the 
dynamic range – the lighter portions of the photo – to retain 100% 
white toner beneath them when printed.

Use Select > All, then Copy the Grayscale layer. In your Channels palette, 
create a new Spot Alpha Channel named SpotColor_White (as described 
in Lesson 4) and Paste in the copied Grayscale information. Then select 
Image > Adjustments > Invert.

What you’ve accomplished in the steps above is defined a channel that 
will lay 100% white under the top half of your photo’s dynamic range, 
and a proportional amount of white under the darker half of the image.

Desaturate the Grayscale layer, then modify the Curves as shown.

43



Use Image > Adjustments > Shadows/Highlights to remove dark areas 

from the Dark Removed layer.

Next, Turn Off the SpotColor_White Channel and go back to your Layers 
palette. Turn Off the Grayscale layer, and make another Copy of your 
Background layer, this time naming it “Dark Removed”.

Under Image > Adjustments > Shadows/Highlights, use the Amount 
Slider under Shadows to select the range of dark to be removed. 50% 
is a good starting point, though this may take some readjustment after 
you’ve printed the image. 

Finally, Save As a Photoshop PDF (again, as type X-1a once the selection 
box appears). Then print your file from Adobe Acrobat or Reader.
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This process has taken the darkness out of the image and will instead 
create that darkness by printing less or no white toner behind those 
areas in the final printed piece. Using this methods, your photos will 
look as clean as possible when printed from the Pro9542.
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Lesson 7:
Working With White in Adobe InDesign 

Adobe InDesign has many of the same capabilities as Illustrator when 
used to design documents that incorporate white printing elements. 
Using InDesign, it’s possible to create designs that print in only white 
(using Black to represent white and printing with the driver set to Prints 
Only Spot Colour Toner) or incorporating 100% white behind colour 
elements as well as solid standalone white elements (using the Data 
Portion – Including White setting). 

It’s also possible to create more custom pieces that incorporate OKI’s 
custom SpotColor_White swatch and using the Application Specification 
setting. However, working with InDesign for these types of pieces 
becomes a challenge when elements must be set with the overprint 
property. InDesign allows for native elements (text, lines, and shapes 
created natively in InDesign) to have their fills and strokes set to 
Overprint, but raster and vector elements created in Photoshop and 
Illustrator are automatically placed into frames, and neither these 
frames nor their contents are able to be set to overprint from within 
InDesign. The Overprint Fill and Overprint Stroke boxes will be greyed 
out for all placed graphic elements (the exception for this is frames filled 
with a solid colour). 

Because of this limitation, it is not recommended to use InDesign for 
complex files that require elements to be set to overprint (for example, 
the piece demonstrated in Lesson 3).  

If you do choose to work with InDesign in setting up these kinds of files, 
you’ll need to create and/or modify any overprinted SpotColor_White 
elements within their native applications. This means that each vector 
element placed within an InDesign layout that requires overprinting will 
need to be opened and modified in Illustrator (using the SpotColor_
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White swatch), and each raster element that requires overprinting will 
need to be opened and modified in Photoshop (using the SpotColor_
White Spot Alpha Channel).

Working this way can be time-consuming and tedious, which is why 
InDesign is only recommended as a design tool for the simpler types of 
documents incorporating white. For all other files, working in Illustrator 
is recommended.

Both Overprint Fill and Overprint Stroke are unavailable in InDesign for 

placed objects,  which limits the ability to create complex files using 

white elements in the application.
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Additional Tips
Once you’ve mastered the basics of preparing and printing files on 
the Pro9542, you’re more likely to encounter unexpected results. The 
information below will help prepare you for issues you may encounter as 
you create your spot colour files.

Driver
The Application Specification option for Spot Colour Usage Methods 
is only available through the PostScript driver. If you’re not seeing 
Application Specification as an option, you likely have the PCL driver 
installed. Downloading and installing the PostScript driver will fix this.

Selection (Illustrator)
Using the Selects Similar Objects tool in Illustrator is a big time 
saver when changing white elements to the Spot Colour swatch and 
separating them onto their own layer. If you’re having a hard time 
selecting one element of a grouped object, create a rectangle off the 
boundaries of your artboard, then use the eyedropper tool to match its 
colour to the object you want to select. With this object selected, use the 
Selects Similar Objects tool and make your modifications to the selected 
elements.
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White Opacity
• Try combining the media colour with toner colour to create new 

colours by blending directly onto the media – for example, printing 
100% Cyan (with no white behind it) onto red media creates a dark 
purple colour.

• Darker colours (colours that contain a percentage of Black) will print 
better if the black is removed and the percentage of behind them is 
lessened – for example, printing 0% C 100% M 100% Y 25% K on 
black media with 100% white behind the element will look muddier 
than printing 0% C 100% M 100% Y 0% K (black removed) over 75% 
white – this is an advanced technique the requires more effort, but 
can greatly improve results when printing white under colour on dark 
media.

Trapping
• When printing designs that contain many small letters or thin 

elements to be printed in Spot Colour White, it may be easier to use 
a manual trapping method for coloured elements printed over White 
rather than using the Driver’s methods. Try adding a .25 pt stroke 
of the same colour as the fill around your element and print with 
Trapping set to Off. This will preserve the fine lines that a Trapping 
Setting including Choke White will lessen or eliminate.

Textures and Patterns
• Adding a light pattern or texture that prints directly onto the media 

can be a convincing effect – try a light texture the same colour as the 
media at a lighter opacity, and fade toward the edge of the printable 
page (approximately .2” from the page borders).
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• For advanced raster effects (especially subtle textures) in Illustrator, 
create a texture with a transparent background in Photoshop, create 
the Spot Alpha Channel naming it appropriately, then import the PSD 
file into its own layer in Illustrator. The Spot Colour will carry through.

• Printing a flat image directly onto the media in a percentage of white 
or the media colour will create a clear watermark effect.

Spot Colour Swatch
• Though the earlier instructions suggest creating the Spot Colour 

swatch in Illustrator after you’ve started working on your design, you 
can also do so immediately after you’ve created your document. This 
will save you from having to find and replace elements later.

• When using Illustrator or InDesign, it is possible to create a Spot 
Colour swatch that’s actually white instead of using a colour like 
Magenta – this will be less distracting when viewing the file as a PDF, 
but it also makes it harder to tell if a PDF was set up correctly for Spot 
Colour printing.

• Overprinting the Spot Colour swatch onto another Spot Colour (like 
a Pantone colour) in Illustrator or InDesign will not work. To fix this, 
select all Spot Colour elements besides white and under Edit > Edit 
Colours and select Convert to CMYK.

• Though the Pro9542 typically places White under CMYK, the 
instructions in Lesson 3 for the Application Specification Spot Colour 
setting describe placing the White overprint layer on top of the colour 
layer – while this method may seem counterintuitive, it eliminates 
problems that come from compound elements (for example, a logo 
that contains blue text over a yellow oval) overprinting elements onto 
themselves – however, for simpler designs, placing the Spot Colour 
white layer under the colour elements and having colour elements 
Overprint will also work.
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• When printing files that use the Application Specification Spot 
Colour setting directly from Illustrator, an additional setting must 
be set to ensure that elements using the custom SpotColor_White 
swatch which require overprinting are rendered correctly. Under the 
Advanced tab, set the Overprints dropdown to Simulate. (the White 
Overprint checkbox has no effect on the custom SpotColor_White 
swatch)

PNG Files with Transparent Backgrounds
• Transparent backgrounds contained in PNG files are still seen as Data 

when using the Data Portion - Including White Spot Colour setting. 
Because of this, the entire image will print with white behind it. To 
correct this issue, Control- or Command-Click on the thumbnail(s) 
of each layer, then create a Spot Alpha Channel (following the 
instructions in Lesson 5) and print using Application Specification 
Spot Colour setting.

Spot Alpha Channel (Photoshop)
• When working in Photoshop, you can create your Spot Alpha Channel 

and immediately turn it off, then review and rework the colour 
elements in your file (as long as the White information doesn’t 
change) without the visual distraction of the channel. When you save 
to PDF, the Spot Alpha Channel will still be exported even with its 
visibility is turned off.

• The Spot Colour Usage Methods setting of Spot Colour - Do Not Use 
will not work correctly on a file that was created from Photoshop and 
includes a Spot Alpha Channel. The printer will still print that white 
channel.

• When saving a Photoshop file to a PDF, be sure that the Spot Colours 
box is checked in the first dialogue box. This is usually on by default, 
but accidentally turning it off will cause your file to print incorrectly.
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Media
• Let the media breathe. Too much coverage – especially around the 

edges of the printable area – can take away the benefit of printing on 
coloured media. The best results come from keeping elements toward 
the center of the page and allowing the media to show through as 
much as your design will allow.

Finally, be aware that printing white and colour on dark media is 
both a creative and technical process. It’s rare that a piece comes out 
looking as the user expects the first time it’s printed. Experiment with 
driver settings, printer settings, various types of media, and file setup 
(especially opacity) to continue to understand the process and improve 
your results.
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